up to 10 minute Delays in realtime events

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 18:15 UTC

Investigating

We are currently investigating this issue.
Posted Dec 08, 2025 - 17:27 UTC
This incident affected: Thread RT API, Thread Inbox, Messenger, & Admin and Magic AI (Magic Agent).