Degraded performance
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 02:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 21:07 UTC
Identified
Our engineering team performed an DB update that caused some operations to slow down. We identified the issue and applied a fix, but users might have seen slowness in ticket creation and other operations in Inbox, which should be fixed. We still expect some slowness in webhook processing for PSA to Thread updates.
Posted Nov 12, 2024 - 20:42 UTC
This incident affected: Thread RT API, Thread Inbox, Messenger, & Admin API, and Thread Sync API.