Thread Inbox, Admin and Messenger not responding to API
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 20:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 19:42 UTC
This incident affected: Thread RT API and Thread Inbox, Messenger, & Admin API.