Thread Triage Agent is not responding

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 06:25 UTC

Investigating

We have identified that the Triage agent is not responding to clients as well as other AI functions not fully working. We are investigating and will follow up soon.
Posted Jun 11, 2026 - 04:43 UTC
This incident affected: Magic AI (Magic Agent, Reminder Agent).