Slack Service App Deployments not available

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 11:05 UTC

Identified

Due to the Cloudflare outage, We will not be able to support deploying new Slack Service Apps until tomorrow morning.
Posted Nov 18, 2025 - 15:52 UTC
This incident affected: Slack Apps/Integrations/APIs.