Teams Service App: Attachments are not arriving sporadically.

Incident Report for Thread

Update

Issue with intermittent failures in message delivery from Teams app has been resolved.
Issue with intermittent failures in attachment deliver is still open and we are working with Microsoft Support on remediation.
Posted Aug 22, 2025 - 13:04 UTC

Identified

We have Identified the problem and are working with Microsoft to work towards a resolution.
Posted Aug 21, 2025 - 20:09 UTC
This incident affects: Third Party (Microsoft Teams Integration).