Delays to process webhooks from PSAs
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 02:25 UTC
Monitoring
The Engineering team is monitoring this issue which degraded the performance of Inbox and its chats. Customers faced a considerable delay in the usage of Inbox. The issue was already identified and solved.
Posted Jan 29, 2024 - 21:59 UTC
This incident affected: Thread RT API and Thread Inbox, Messenger, & Admin API.