Slowness is processing real time events

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 16:33 UTC

Update

We expect the issue to be fully resolved in 30-40 minutes.
Posted Jul 14, 2025 - 14:46 UTC

Monitoring

We are aware of the issue and have implemented a fix.
Posted Jul 14, 2025 - 14:45 UTC
This incident affected: Thread RT API and Thread Inbox, Messenger, & Admin.