Client Intelligence Maintenance

Scheduled for Feb 6, 05:00 - 11:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 05, 2026 - 14:59 UTC

Scheduled

We’re performing scheduled maintenance on Client Intelligence to complete an internal data migration. During this period, the feature will be temporarily unavailable.

No action is required from customers, and all existing data will be preserved. We’ll post an update as soon as maintenance is complete.
Posted Feb 05, 2026 - 14:59 UTC
This scheduled maintenance affects: Magic AI (Client Intelligence).