Magic Actions are not functioning

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 18:02 UTC

Update

We are continuing to investigate this issue.
Posted Apr 11, 2025 - 18:01 UTC

Investigating

We are currently investigating this issue.
Posted Apr 11, 2025 - 17:55 UTC
This incident affected: Magic AI (Magic AI, Magic Agent).