Webhook Processing Delay

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 16:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 16:12 UTC

Investigating

We are currently investigating an issue causing delays in our webhook processing pipeline. As a result, inbound webhook events may take longer than expected to be processed and reflected in downstream systems. All other platform services remain fully operational.

Our engineering team is working to identify the source of the slowdown and restore normal processing speeds. Further updates will be provided as they become available.

Thank you for your patience and understanding.
Posted Feb 04, 2026 - 15:53 UTC
This incident affected: Thread Inbox, Messenger, & Admin and Thread Message Processing.