Delay in ticket processing

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 15:23 UTC

Investigating

We are currently experiencing a 4-5 minute delay in ticket arrival into Thread, This is resulting in Assistive AI delays and delays in tickets arriving in inbox. We expect this delay to resolve in under 30 minutes.
Posted Jun 29, 2026 - 15:00 UTC
This incident affected: Thread RT API, Thread Inbox, Messenger, & Admin and Magic AI (Assistive AI, Magic Agent).