Delays to process webhooks from PSAs
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 21:14 UTC
Update
Most of the webhooks have been processed and overall ticket and note webhook processing should be close to normal. We are still monitoring and will close the incident when all pending webhook requests are fulfilled.
Posted Feb 02, 2024 - 21:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 20:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2024 - 19:27 UTC
This incident affected: Thread Sync API.