Delays in real time events

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 19:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2025 - 19:37 UTC
This incident affected: Thread RT API and Thread Inbox, Messenger, & Admin.