Slowness in some of our services
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 15:52 UTC
Monitoring
We identified one issue with one of the data queries we run in one of our databases that might have caused slowness in a few actions in our applications. The engineering team already released a fix and is monitoring to ensure everything is working as expected.
Posted Nov 20, 2023 - 14:36 UTC
This incident affected: Thread RT API and Thread Inbox, Messenger, & Admin API.