Delay in processing webhooks
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 15:26 UTC
Investigating
We are currently investigating this issue.
Posted Jun 03, 2024 - 14:17 UTC
This incident affected: Thread RT API.