Webhook Processing Disruption on April 12th, 2024
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 12:30 UTC
Investigating
On Friday, April 12th, 2024, we experienced an incident that affected some of our ConnectWise partners. This incident disrupted webhook processing, resulting in the omission of some webhooks. We promptly addressed the issue, minimizing the impact, but unfortunately, some updates were irretrievably lost.

We have identified the root cause of the problem and have already implemented a fix for it. We apologize for the inconvenience caused by this incident, and our engineering team is diligently working on enhancing the affected part of the application.
Posted Apr 12, 2024 - 10:00 UTC
This incident affected: Thread Sync API and Third Party (ConnectWise API).