OTP Passwords not being sent

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 15:19 UTC

Update

Posted Jan 22, 2026 - 21:10 UTC

Update

We have verified email addresses not hosted by Microsoft are unaffected and are able to sign in as usual
Posted Jan 22, 2026 - 20:59 UTC

Update

We are continuing to investigate this issue.
Posted Jan 22, 2026 - 20:47 UTC

Investigating

We are currently experiencing an issue where emails sent from our environment to recipients hosted on Microsoft 365 (including Outlook.com and Exchange Online) are being delayed or not received. If you use SSO for sign in you should be unaffected.
Posted Jan 22, 2026 - 20:46 UTC
This incident affected: Thread Inbox, Messenger, & Admin.