Certain limited access features, including Magic AI tools and Planner, are currently unavailable within Inbox and Admin.
Incident Report for Thread
Resolved
This incident has been resolved.
Posted May 22, 2024 - 17:38 UTC
Update
We are continuing to investigate this issue.
Posted May 22, 2024 - 17:38 UTC
Investigating
Certain limited access features, including Magic AI tools and Planner, are currently unavailable within Inbox and Admin. We're working with our third party feature management vendor to establish resolution time.
Posted May 22, 2024 - 17:04 UTC
This incident affected: Thread Inbox, Messenger, & Admin API.