Delays to process webhooks from PSAs
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 20:00 UTC
Monitoring
Webhook processing is back to normal. We will keep monitoring for a while to ensure everything is stable.
Posted Jan 30, 2024 - 16:54 UTC
Update
We released a fix and seeing an decrease in delays. It should be back to normal in less than 30 minutes.
Posted Jan 30, 2024 - 16:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 15:56 UTC
This incident affected: Thread Sync API.