Inbox and Real-time are down
Incident Report for Thread
Resolved
This incident has been resolved
Posted Apr 18, 2024 - 17:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 16:53 UTC
Investigating
We are facing intermittent performance issues with Inbox and Real-time and the team is investigating.
Posted Apr 18, 2024 - 16:45 UTC
This incident affected: Thread RT API and Thread Inbox, Messenger, & Admin API.