Issues while executing some Copilot actions
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the application at the moment.
Posted Dec 11, 2023 - 21:45 UTC
Investigating
We are experiencing occasional disruptions with the Prioritization and Categorization functions within Copilot. Our engineering team is dedicated to resolving this issue and expects to have a solution implemented within a short timeframe.
Posted Dec 11, 2023 - 20:46 UTC
This incident affected: Thread Inbox, Messenger, & Admin API.