Azure OpenAI is experiencing degraded performance

Incident Report for Thread

Resolved

We have rerouted the traffic, services are now stable.
Posted Feb 24, 2025 - 15:45 UTC

Identified

We are currently investigating the impact on Flow Actions and Magic Agents. Team is planning to redirect traffic to stable regions
Posted Feb 24, 2025 - 15:00 UTC
This incident affected: Magic AI (Magic AI, Magic Agent).