Intermittent failures in running Assistive AI

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 23:38 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2026 - 23:16 UTC

Update

We have identified the root cause and we are working to mitigate the issue.
Posted Jun 24, 2026 - 23:05 UTC

Investigating

We are experiencing intermittent failures with assistive AI features. Rerunning should resolve the issue while we investigate.
Posted Jun 24, 2026 - 23:02 UTC
This incident affected: Magic AI (Assistive AI, Magic Agent).