Delays on processing webhooks
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 18:55 UTC
Monitoring
Webhook processing is back to normal. We're monitoring the process now.
Posted Apr 15, 2024 - 16:56 UTC
Identified
We identified slowness in processing webhooks. We're working on stabilizing at the moment.
Posted Apr 15, 2024 - 16:41 UTC
This incident affected: Thread RT API and Thread Sync API.