Degraded performance on our applications
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 20:33 UTC
Monitoring
Our applications are fully operational. We are still investigating the causes of the issues that happened today. We are going to monitor and share more information soon. We appreciate your patience and apologize for the inconvenience.
Posted Aug 02, 2023 - 19:58 UTC
Investigating
We are facing significant degraded performance in our applications. Our engineering team is working on it at the moment.
Posted Aug 02, 2023 - 19:11 UTC
This incident affected: Thread RT API, Thread Inbox, Messenger, & Admin API, Thread Sync API, and Microsoft Teams Integration.