Microsoft Teams Attachments | On first attempt the attachment does not send

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 16:23 UTC

Investigating

If you press the retry button, it will submit successfully. We have opened an issue with Microsoft on this to investigate the root cause.
Posted Oct 17, 2025 - 17:04 UTC
This incident affected: Microsoft Teams Service.