Delay processing PSA webhooks
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 16:01 UTC
Monitoring
We identified a slow database query process while processing PSA webhooks and this caused a slowness in processing. Query is fixed and webhooks are being processed at a faster pace now. We expect some delays up to 30 minutes for some data coming from PSA to Thread.
Posted Jul 22, 2024 - 15:35 UTC
This incident affected: Thread Sync API.