Threads not showing in Inbox
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 15:08 UTC
Identified
Engineering team identified the issue and we're currently applying the fix. Performance should improve gradually over the next hour.
Posted Sep 27, 2023 - 14:35 UTC
Investigating
We identified one issue that is impacting the display of incoming threads in Inbox. Our engineering team is investigating the issue at the moment. Sync with PSA and chat integrations like Slack and Teams are working as expected.
Posted Sep 27, 2023 - 13:28 UTC
This incident affected: Thread Inbox, Messenger, & Admin API.