Inbox syncing may be down for some partners
Incident Report for Thread
Resolved
This incident has been resolved.
Posted May 15, 2024 - 19:49 UTC
Identified
If you are having issues with tickets syncing between Inbox and your PSA, please reach out to support.
Posted May 15, 2024 - 18:56 UTC
This incident affected: Thread Inbox, Messenger, & Admin API.