Some delays in webhook processing, issues loading chats
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 21:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2024 - 21:29 UTC
Identified
We identified one issue in our webhook processing caused by an incorrect update made by our engineering team. This is impacting some of the chats to load and causing delays in some of the webhook messages. We're working to resolve the issue at the moment.
Posted Oct 30, 2024 - 20:58 UTC
This incident affected: Thread RT API, Thread Inbox, Messenger, & Admin, and Thread Message Processing.