Inbox & Messenger Outage

Incident Report for Thread

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 18:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 15, 2023 - 18:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 15, 2023 - 18:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 18:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 15, 2023 - 17:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 15, 2023 - 17:25 UTC
This incident affected: Thread RT API, Thread Inbox, Messenger, & Admin, and Thread Message Processing.