Delayed webhook processing
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 19:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 17, 2024 - 19:02 UTC
Monitoring
Webhook processing is back to normal. The engineering team is monitoring and investigating what caused the slowness.
Posted Apr 17, 2024 - 19:02 UTC
Update
We are facing some delays in the webhook processing. We're investigating the issue.
Posted Apr 17, 2024 - 18:43 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2024 - 18:42 UTC
This incident affected: Thread Sync API.