Incident affecting some of our features due a downstream integration issue
Incident Report for Thread
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 18:55 UTC
Monitoring
One downstream system we use is having an incident right now. This is affecting our ability to display some features on Inbox and Admin, such as Mentions and Copilot. We're monitoring and will explore options to avoid this kind of problem in the future.
Posted Feb 28, 2024 - 15:55 UTC
This incident affected: Third Party (Posthog).