Thread Inbox and Messenger Outage
Incident Report for Thread
Resolved
We are pleased to inform you that all systems are now fully operational. Our team has resolved the issues, and we have confirmed that all services are running smoothly.
Posted May 22, 2024 - 13:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2024 - 13:11 UTC
Identified
We are currently experiencing an outage in one of our services. We have identified the issue and are working to deploy a resolution. This is affecting access to Inbox and Messenger.
Posted May 22, 2024 - 13:10 UTC
This incident affected: Thread Inbox, Messenger, & Admin API.